:
Last modified: Jan 4, 2024

Request access to the API

Guide to requesting access to Altinns APIs

Requesting required Maskinporten scope*

* Scope is only required when subscribing to events published to a non-Altinn App resource.

The scope altinn:events.subscribe is required when subscribing to events.

Currently, access to this scope is limited to the development team and beta testers. If you fall under one of these two groups and require access, please contact the development team directly.

We are working on making requests for access to this scopes available to the public. The progress of this work can be monitored here.